PHP Forum - Coding Board
Juni 19, 2018, 02:11:09 *
Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge
News:
 
   Übersicht   Hilfe Suche Einloggen Registrieren  
Seiten: [1]
  Drucken  
Autor Thema: Autostart Problem  (Gelesen 109 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
whit3
Sr. Member
****
Beiträge: 324


892640
Profil anzeigen WWW E-Mail
« am: März 25, 2009, 12:14:33 »

Hab mir n autostart eingebaut, funktioniert alles soweit, nur beim Kopieren macht der die datei kaput, dann kommt

Runtime error '70' permission

kann mir einer sagen warum? Das passiert aber nur im Windows ordner, z.b auf dem Desktop läuft die datei
Gespeichert

Die "Szene"<
Blacktiger
Full Member
***
Beiträge: 213



Profil anzeigen E-Mail
« Antworten #1 am: März 25, 2009, 02:55:01 »

Zitat von: whit3;16974
Hab mir n autostart eingebaut, funktioniert alles soweit, nur beim Kopieren macht der die datei kaput, dann kommt

Runtime error '70' permission

kann mir einer sagen warum? Das passiert aber nur im Windows ordner, z.b auf dem Desktop läuft die datei


Hast du bei der Autostart-funktion, App.path angegeben oder das Windows-Vrzeichnis?
Gespeichert



Epiphone
Jr. Member
**
Beiträge: 52


Profil anzeigen E-Mail
« Antworten #2 am: März 25, 2009, 03:39:56 »

Wenn du Vista hast, macht dir die UAC einen Strich durch die Rechnung! Oder das eingeschränkte Konto, von dem du nicht ohne höhere Rechte auf den Ordner zugreifen kannst!

Mach mal Rechtsklick - Als Administrator ausführen

Permission ist ja im Englischen der Zugriff!
« Letzte Änderung: März 25, 2009, 03:43:32 von Epiphone » Gespeichert
Seiten: [1]
  Drucken  
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines | New Look by Nolt Prüfe XHTML 1.0 Prüfe CSS