PHP Forum - Coding Board
Juni 22, 2018, 08:28:35 *
Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge
News:
 
   Übersicht   Hilfe Suche Einloggen Registrieren  
Seiten: [1]
  Drucken  
Autor Thema: Update Adobe Reader or else  (Gelesen 52 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Terminator
Newbie
*
Beiträge: 12


Profil anzeigen E-Mail
« am: März 18, 2009, 05:39:29 »

Internet security firm Trend Micro has warned that the portable document format (PDF) files may lead to Trojan attacks if they are not opened with the updated Acrobat Reader. The firm also fears that Trojans may exploit an array indexing error in versions 9 and older, thereby opening your computer to a can of worms.

The buffer overflow vulnerability in versions 9.0.0 and older versions of Adobe Acrobat and Adobe Readers may cause the programs to crash, or may allow a remote user to execute malicious code on an affected system.

The firm said disabling Javascript will prevent code execution, but not crashes of Adobe Acrobat or Reader.

Several malware related such vulnerability in of the older Adobe Acrobat family of applications are have been identified as TROJ_PIDIEF.IN, TROJ_PIDIEF.IP, TROJ_PIDIEF.KO and TROJ_PIDIEF.JB.

Source:
Code:
http://www.itexaminer.com/update-adobe-reader-or-else.aspx
« Letzte Änderung: März 18, 2009, 09:10:08 von Terminator » Gespeichert
whit3
Sr. Member
****
Beiträge: 324


892640
Profil anzeigen WWW E-Mail
« Antworten #1 am: März 18, 2009, 07:32:25 »

Please specify sources, it it not writen by you
Gespeichert

Die "Szene"<
Terminator
Newbie
*
Beiträge: 12


Profil anzeigen E-Mail
« Antworten #2 am: März 18, 2009, 09:11:06 »

Sorry I forgot To Post The Source Now Source Added Smiley
Gespeichert
Seiten: [1]
  Drucken  
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines | New Look by Nolt Prüfe XHTML 1.0 Prüfe CSS